Live Timing
Incident Report for Supercars
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 10:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 16:49 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2024 - 16:04 AEST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2024 - 15:24 AEST
Investigating
We are currently investigating an issue with co-drivers not displaying in live timing on the website. The App is not affected.
Posted Sep 13, 2024 - 13:00 AEST
This incident affected: Website and Live Timing.